Sunday, March 20, 2011

Update.

The good news are that i got my Sony Vegas working. The bad news are that i haven't got any footage to make the video from. So im just gonna have to play something a record for now.
Will have a brand new video up by tomorrow.

Another good news is that the videos im gonna be making are going to be with better graphics since i got a new system like amonth ago.

29 comments:

  1. At least you got Vegas working.

    ReplyDelete
  2. I was just about to say what Blair said lol.

    ReplyDelete
  3. What program do you use to record your videos with?
    I used FRAPS a couple of times myself, but I never felt that it did the games that much justice.

    ReplyDelete
  4. hope to see good things from the program!

    ReplyDelete
  5. @royalist : i use FRAPS too, but it lags too much. i want to find a better program

    ReplyDelete
  6. yeah! So do i, Vegas rules man.

    ReplyDelete
  7. @pedobear: sony vegas is a video editing program

    ReplyDelete
  8. Good to hear it's working :)

    ReplyDelete
  9. waiting on that video! really happy you got it working

    ReplyDelete
  10. awesome. looking forward to your next update

    ReplyDelete
  11. no problem :) I will w8 for your movie;)

    ReplyDelete
  12. Sounds good, looking forward to it.

    ReplyDelete
  13. sounds great, looking forward to your next post

    ReplyDelete
  14. What was the problem, my cousin had one and it went fucking kaboom, some shit about the hardware or soemtingh.

    ReplyDelete
  15. Waiting for the vid, followed =)

    ReplyDelete
  16. Looking forward to the new vid, thanks!

    ReplyDelete